看股吧 www.gpsupdateshelp.com [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
              看股吧
              看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
              股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 大小非 十大股東 股本結構 高管持股 研報 高管 主營 龍虎榜 股吧
              當前位置: 看股吧 > 股票公式 > 通達信公式
              股票公式搜索:

              通達信心知肚明指標公式

              2021/7/23 18:11:31

              田:=(CLOSE*2+HIGH+LOW+O)/10;
              福:=EMA(田,2)-EMA(田,5);
              AA:=REF(CLOSE,1);
              BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*10;
              HHH:=BBB-LLV(BBB,27);
              CCC:=LLV(BBB,27)-BBB;
              心: (MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK3;
              知:MA(HHH,4),LINETHICK1,COLORGREEN;
              肚: (MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK3;
              明:MA(CCC,4),LINETHICK1,COLORGREEN;
              DRAWBAND(明,RGB(150,50,150),知,RGB(250,50,150));
              DRAWBAND(明,RGB(100,50,150),肚,RGB(100,250,50));
              DRAWBAND(心,RGB(100,50,150),知,RGB(100,250,50));
              量比:=EMA(福,3);
              量2:=-2*(福-量比)*5,COLOR8000FF,LINETHICK3;
              量1:=2*(福-量比)*5,COLOR8000FF,LINETHICK3;
              DRAWBAND(量2,RGB(100,150,50),量1,RGB(250,50,150));
              GT:=福,COLORYELLOW,LINETHICK3;
              MA81:=MA(量比,2);
              SJ1:=BARSLAST(CROSS(GT,MA81))+1;
              SJ2:=BARSLAST(CROSS(MA81,GT))+1;
              有心:IF(SJ1<=SJ2,REF(SJ2,1),0)/30,COLOR80FFFF,LINETHICK3;


              看股吧公 式 w ww.kanguba.com

              [源碼翻譯]通達信公式動態翻譯顯示
              田賦值:(收盤價*2+最高價+最低價+開盤價)/10
              福賦值:田的2日指數移動平均-田的5日指數移動平均
              AA賦值:1日前的收盤價
              BBB賦值:收盤價-AA和0的較大值的21日[1日權重]移動平均/收盤價-AA的絕對值的21日[1日權重]移動平均*10
              HHH賦值:BBB-27日內BBB的最低值
              CCC賦值:27日內BBB的最低值-BBB
              輸出心: (HHH的2日簡單移動平均*3+HHH*13)/16,COLORFF00FF,線寬為3
              輸出知:HHH的4日簡單移動平均,線寬為1,畫綠色
              輸出肚: (CCC的2日簡單移動平均*3+CCC*13)/16,COLORFF00FF,線寬為3
              輸出明:CCC的4日簡單移動平均,線寬為1,畫綠色
              畫帶狀線
              畫帶狀線
              畫帶狀線
              量比賦值:福的3日指數移動平均
              量2賦值:-2*(福-量比)*5,COLOR8000FF,線寬為3
              量1賦值:2*(福-量比)*5,COLOR8000FF,線寬為3
              畫帶狀線
              GT賦值:福,畫黃色,線寬為3
              MA81賦值:量比的2日簡單移動平均
              SJ1賦值:上次GT上穿MA81距今天數+1
              SJ2賦值:上次MA81上穿GT距今天數+1
              輸出有心:如果SJ1<=SJ2,返回1日前的SJ2,否則返回0/30,COLOR80FFFF,線寬為3

              其它股票公式列表
              看股吧查股導航:個股行情分析查詢 股票DDX指標查詢 走勢點評 股票公告查詢 大事提醒 股權質押查詢 股票分紅查詢 解禁查詢 高管持股 高管查詢
              時代新材 600458+2.74% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              浙江仙通 603239+2.72% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              *ST實達 600734+2.72% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              中穎電子 300327+2.71% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              博亞精工 300971+2.69% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              中國中車 601766+2.69% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              百奧泰 688177+2.68% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              海德股份 000567+2.68% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              ST同洲 002052+2.67% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              財達證券 600906+2.66% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
              看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。
              本站不提供任何股票服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
              聯系我們:nlfen9@hotmail.com
              手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
              少妇乱公伦